sâmbătă, 17 decembrie 2011

Pymaxe 0.50

Pymaxe 0.50 a fost lansat la apă. Cu o nouă interfaţă şi noi funcţii, scopul principal al acestei noi versiuni este stabilitatea (capitol la care Pymaxe suferea mai ales pe Windows). Installer pentru Windows şi pachete pentru diverse distribuţii Linux găsiţi la pymaxe.com, secţiunea "Downloads".

Changelog:

  • interfaţă reproiectată, mult mai intuitivă
  • posibilitate de descărcare a albumelor
  • posibilitate de a salva coperţile albumelor în tag-urile MP3



6 comentarii :

adi spunea...

Eroare: Dependenţa nu poate fi satisfăcuta: python2.7

ubuntu 10.04

Viorel spunea...

Merge perfect în ubuntu 11.10

Lupin spunea...

Comunitatea iti multumeste :-)

buiadas spunea...

merge in Mint Debi?

adi spunea...

tot nu reusesc sa instalez pimaxe, am incercat in ubuntu 10.04 si linux mint9 pe masini diferite aceeasi erroare :Error: Dependency is not satisfiable: python2.7
Nu stiu de ce imi da aceasta erroare si de ce ?

Ovidiu Niţan spunea...

@adi - am actualizat pachetul .deb. Te rog să îl redescarci şi să încerci din nou :)