joi, 17 mai 2012

Problemă restartare Huawei HG655b

De vreme ce sunt dezvoltatorul unei aplicaţii de televiziune pe internet iar la ţară am ClickNet, nu am putut să nu mă lovesc de bug-ul din cauza căruia router-ul Huawei HG655b se restartează la accesarea unui stream RTSP://. Din fericire se pare că există şi o rezolvare, eroarea constând într-o problemă privind configurările implicite ale router-ului.

Problema apare la accesarea unor canale prin intermediul aplicaţiei TV-Maxe sau la vizionarea de clipuri video de pe YouTube de pe un telefon conectat prin wireless la acest router. Rezolvarea acesteia constă în modificarea setărilor firewall-ului din router, setări ce se fac accesând interfaţa web de configurare, la http://192.168.1.1/. Accesaţi ramura Advanced -> Firewall iar la Firewall level setaţi ca valoare opţiunea Medium. De asemenea, bifaţi Application filtering iar apoi apăsaţi pe butonul Submit.
Foto: [email protected]
Dacă aveţi probleme la accesarea unor link-uri sau servicii, puteţi să setaţi opţiunea Firewall level la valoarea iniţială, "workaround"-ul pentru problema cu restartarea rămânând funcţional şi în acest caz.

PS: Încă nu am testat informaţia, urmează să o fac de îndată ce dau pe la ţară.

Update:
Există şi o versiune nouă de firmware care rezolvă acest bug.

2 comentarii :

Jock_ront spunea...

La mine singura solutia ca sa vad anumite streeming-uri tv pe tv-maxe, fara sa se restarteze calculatorul, a fost sa fac update la firmaware-ul modem-ului pe forumul romtelecom de pe facebook. As pune si link-ul dar nu stiu daca nu incalc regulile. Oricum bagati romtelecom forum facebook in google si apare imdediat pagina in care sa intrati.

vlad frunzareanu spunea...

salutare, am modem hg655b pe care am incercat sa pun firmwareul de qtel pt a da internet prin stick rds. a ajuns la mine destul de ravasit, deja cu firmware stc si nu dadea dhcp si tot pica legatura pe cablu, dupa hardware reset s-a stabilizat dar nu mai emite wireless. am incercat cu o gramada de firmware-uri (018,025,qtel,stc,openwrt), este stabil cu toate, dar nu mai emite wireless. din buton sau din interfata il activeaza si il dezactiveaza. stii cumva ce i-as putea face?