miercuri, 20 octombrie 2010

Sopcast în Ubuntu Maverick

Utilizarea Sopcast pe Ubuntu a devenit destul de dificilă începând încă cu versiunea 10.04 (Lucid Lynx), în special datorită unei dependinţe ce nu putea fi satisfăcută. Respectivul pachet (libstdc++5) putea fi găsit uşor pe internet şi instalat, însă problema persista atunci când vroiam şi un GUI pentru sp-sc-auth cum ar fi sopcast-player. Deoarece odată cu VLC 1.1 API-urile pentru Python au suferit unele modificări, sopcast-player era nefuncţional pe sistemele ce foloseau această versiune (sau una mai mare) a player-ului multimedia.

Din fericire comunitatea din spatele acestui sistem de operare nu stă degeaba, aşa că fix-urile au început să curgă, unul din acestea fiind şi eficient. Deoarece operaţiunea descrisă acolo îi poate speria pe utilizatorii începători, am creeat două pachete .deb ce includ deja fix-urile descrise acolo. Drept urmare, dacă vrei Sopcast pe Ubuntu 10.10 instalează următoarele pachete:

Pentru 32 bit:
http://dl.dropbox.com/u/1191805/sopcast/sp-auth_3.2.6%7Eppa1%7Elucid7_i386.deb
http://dl.dropbox.com/u/1191805/sopcast/sopcast-player.deb

Pentru 64 bit:
http://dl.dropbox.com/u/1191805/sopcast/64/sp-auth_3.2.6%7Eppa1%7Elucid7_amd64.deb
http://dl.dropbox.com/u/1191805/sopcast/64/sopcast-player.deb

Player-ul Sopcast ar trebui să apară în meniu, la secţiunea Multimedia. Dacă totuşi sunt probleme, nu ezitaţi să mă anunţaţi :)

2 comentarii :

Mack spunea...

Mersi

Jorel spunea...

http://i.imgur.com/CeBid.png
asta imi apare cand incerc sa instalez deb-ul tau :|